ParameterTypeId.MaterialAssetParamSourceUrl Property

ParameterTypeIdMaterialAssetParamSourceUrl Property

"Source URL"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId MaterialAssetParamSourceUrl { get; }
Public Shared ReadOnly Property MaterialAssetParamSourceUrl As ForgeTypeId
	Get
public:
static property ForgeTypeId^ MaterialAssetParamSourceUrl {
	ForgeTypeId^ get ();
}
static member MaterialAssetParamSourceUrl : ForgeTypeId with get

Property Value

ForgeTypeId
See Also