ElevationMarker.HasElevations Method

ElevationMarkerHasElevations Method

Returns true if the ElevationMarker has at least one elevation view, false otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool HasElevations()
Public Function HasElevations As Boolean
public:
bool HasElevations()
member HasElevations : unit -> bool 

Return Value

Boolean
True if the ElevationMarker has at least one elevation view, false otherwise.
See Also