ParameterTypeId.RebarSpliceShiftBars Property

ParameterTypeIdRebarSpliceShiftBars Property

"Shift Bars"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RebarSpliceShiftBars { get; }
Public Shared ReadOnly Property RebarSpliceShiftBars As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RebarSpliceShiftBars {
	ForgeTypeId^ get ();
}
static member RebarSpliceShiftBars : ForgeTypeId with get

Property Value

ForgeTypeId
See Also