RebarConstraint.IsToOtherRebar Method

RebarConstraintIsToOtherRebar Method

Checks if the RebarConstraintType of the RebarConstraint is 'ToOtherRebar'.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsToOtherRebar()
Public Function IsToOtherRebar As Boolean
public:
bool IsToOtherRebar()
member IsToOtherRebar : unit -> bool 

Return Value

Boolean
Returns true if the RebarConstraintType of the RebarConstraint is 'ToOtherRebar', false otherwise.
See Also