Revit 2025.3 API
Mullion |
Removes a specified mullion type from the set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual int Erase( MullionType item )
Public Overridable Function Erase ( item As MullionType ) As Integer
public: virtual int Erase( MullionType^ item )
abstract Erase : item : MullionType -> int override Erase : item : MullionType -> int
Parameters
- item MullionType
- The mullion type to be erased.
Return Value
Int32The number of mullion types that were erased from the set.
See Also