Document.Export(String, String, ICollection<ElementId>, SATExportOptions) Method

DocumentExport(String, String, ICollectionElementId, SATExportOptions) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Export(
	string folder,
	string name,
	ICollection<ElementId> views,
	SATExportOptions options
)
Public Function Export ( 
	folder As String,
	name As String,
	views As ICollection(Of ElementId),
	options As SATExportOptions
) As Boolean
public:
bool Export(
	String^ folder, 
	String^ name, 
	ICollection<ElementId^>^ views, 
	SATExportOptions^ options
)
member Export : 
        folder : string * 
        name : string * 
        views : ICollection<ElementId> * 
        options : SATExportOptions -> bool 

Parameters

folder  String
 
name  String
 
views  ICollectionElementId
 
options  SATExportOptions
 

Return Value

Boolean
See Also