BuiltInFailures.AssemblyFailures.CouldNotChangeTypeOfAssembly Property

BuiltInFailuresAssemblyFailuresCouldNotChangeTypeOfAssembly Property

Assembly cannot be changed to selected type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId CouldNotChangeTypeOfAssembly { get; }
Public Shared ReadOnly Property CouldNotChangeTypeOfAssembly As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ CouldNotChangeTypeOfAssembly {
	FailureDefinitionId^ get ();
}
static member CouldNotChangeTypeOfAssembly : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also