IExportContext.OnLinkEnd Method

IExportContextOnLinkEnd Method

This method marks the end of a link instance being exported.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
void OnLinkEnd(
	LinkNode node
)
Sub OnLinkEnd ( 
	node As LinkNode
)
void OnLinkEnd(
	LinkNode^ node
)
abstract OnLinkEnd : 
        node : LinkNode -> unit 

Parameters

node  LinkNode
An output node that represents a Revit link.
See Also