ParameterTypeId.StairsRunActualTreadDepth Property

ParameterTypeIdStairsRunActualTreadDepth Property

"Actual Tread Depth": Actual Tread Depth

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsRunActualTreadDepth { get; }
Public Shared ReadOnly Property StairsRunActualTreadDepth As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsRunActualTreadDepth {
	ForgeTypeId^ get ();
}
static member StairsRunActualTreadDepth : ForgeTypeId with get

Property Value

ForgeTypeId
See Also