WallSweepInfo.WallSweepType Property

WallSweepInfoWallSweepType Property

The type (either a wall sweep or a reveal).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public WallSweepType WallSweepType { get; set; }
Public Property WallSweepType As WallSweepType
	Get
	Set
public:
property WallSweepType WallSweepType {
	WallSweepType get ();
	void set (WallSweepType value);
}
member WallSweepType : WallSweepType with get, set

Property Value

WallSweepType
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also