ParameterTypeId.FabricationVendor Property

ParameterTypeIdFabricationVendor Property

"Vendor"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FabricationVendor { get; }
Public Shared ReadOnly Property FabricationVendor As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FabricationVendor {
	ForgeTypeId^ get ();
}
static member FabricationVendor : ForgeTypeId with get

Property Value

ForgeTypeId
See Also