ParameterTypeId.BoundaryDirectionRotZ Property

ParameterTypeIdBoundaryDirectionRotZ Property

"Z Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId BoundaryDirectionRotZ { get; }
Public Shared ReadOnly Property BoundaryDirectionRotZ As ForgeTypeId
	Get
public:
static property ForgeTypeId^ BoundaryDirectionRotZ {
	ForgeTypeId^ get ();
}
static member BoundaryDirectionRotZ : ForgeTypeId with get

Property Value

ForgeTypeId
See Also