Face.Area Property

FaceArea Property

The area of this face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Area { get; }
Public ReadOnly Property Area As Double
	Get
public:
property double Area {
	double get ();
}
member Area : float with get

Property Value

Double
Remarks
Returns zero if fails to compute the area. In some cases, this area may be estimated.
See Also