ParameterTypeId.RbsPipeSegmentParam Property

ParameterTypeIdRbsPipeSegmentParam Property

"Pipe Segment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RbsPipeSegmentParam { get; }
Public Shared ReadOnly Property RbsPipeSegmentParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RbsPipeSegmentParam {
	ForgeTypeId^ get ();
}
static member RbsPipeSegmentParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also