Space.ActualLightingLoad Property

SpaceActualLightingLoad Property

Get the Actual Lighting Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double ActualLightingLoad { get; }
Public ReadOnly Property ActualLightingLoad As Double
	Get
public:
property double ActualLightingLoad {
	double get ();
}
member ActualLightingLoad : float with get

Property Value

Double
Remarks
This property is used to get the Actual Lighting Load of the Space.
See Also