Document.IsInEditMode Method

DocumentIsInEditMode Method

Indicates if the document is in an edit mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsInEditMode()
Public Function IsInEditMode As Boolean
public:
bool IsInEditMode()
member IsInEditMode : unit -> bool 

Return Value

Boolean
Returns true if the document is in an edit mode, false otherwise.
See Also