ParameterTypeId.AnalyticalMemberRotation Property

ParameterTypeIdAnalyticalMemberRotation Property

"Cross-Section Rotation": Used for Analytical Member

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId AnalyticalMemberRotation { get; }
Public Shared ReadOnly Property AnalyticalMemberRotation As ForgeTypeId
	Get
public:
static property ForgeTypeId^ AnalyticalMemberRotation {
	ForgeTypeId^ get ();
}
static member AnalyticalMemberRotation : ForgeTypeId with get

Property Value

ForgeTypeId
See Also