ProjectInfo.BuildingName Property

ProjectInfoBuildingName Property

Get or Set the Building Name of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string BuildingName { get; set; }
Public Property BuildingName As String
	Get
	Set
public:
property String^ BuildingName {
	String^ get ();
	void set (String^ value);
}
member BuildingName : string with get, set

Property Value

String
Remarks
This property is used to get or set the Project Number of the Project Information.
See Also