BaseExportOptions.GetExportLinetypeTable Method

BaseExportOptionsGetExportLinetypeTable Method

Gets a copy of the line type table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ExportLinetypeTable GetExportLinetypeTable()
Public Function GetExportLinetypeTable As ExportLinetypeTable
public:
ExportLinetypeTable^ GetExportLinetypeTable()
member GetExportLinetypeTable : unit -> ExportLinetypeTable 

Return Value

ExportLinetypeTable
The line type table.
See Also