SweptBlend.GetVertexConnectionMap Method

SweptBlendGetVertexConnectionMap Method

Gets the mapping between the vertices in the top and bottom profiles.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public VertexIndexPairArray GetVertexConnectionMap()
Public Function GetVertexConnectionMap As VertexIndexPairArray
public:
VertexIndexPairArray^ GetVertexConnectionMap()
member GetVertexConnectionMap : unit -> VertexIndexPairArray 

Return Value

VertexIndexPairArray
Remarks
Each vertex refers to the start point of the curve from the top and bottom profiles.
See Also