RebarShape.RebarStyle Property

RebarShapeRebarStyle Property

Whether the shape represents a standard bar or a stirrup.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public RebarStyle RebarStyle { get; }
Public ReadOnly Property RebarStyle As RebarStyle
	Get
public:
property RebarStyle RebarStyle {
	RebarStyle get ();
}
member RebarStyle : RebarStyle with get

Property Value

RebarStyle
See Also