ParameterTypeId.StairsRailingTangentConnection Property

ParameterTypeIdStairsRailingTangentConnection Property

"Tangent Joins"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsRailingTangentConnection { get; }
Public Shared ReadOnly Property StairsRailingTangentConnection As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsRailingTangentConnection {
	ForgeTypeId^ get ();
}
static member StairsRailingTangentConnection : ForgeTypeId with get

Property Value

ForgeTypeId
See Also