ScheduleField.ParameterId Property

ScheduleFieldParameterId Property

The ID of the parameter displayed by the field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId ParameterId { get; }
Public ReadOnly Property ParameterId As ElementId
	Get
public:
property ElementId^ ParameterId {
	ElementId^ get ();
}
member ParameterId : ElementId with get

Property Value

ElementId
Remarks
Most field types require a parameter ID. Count, Formula, and Percentage fields don't have parameter IDs.
See Also