ParameterTypeId.FabricationProductEntry Property

ParameterTypeIdFabricationProductEntry Property

"Product Entry"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FabricationProductEntry { get; }
Public Shared ReadOnly Property FabricationProductEntry As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FabricationProductEntry {
	ForgeTypeId^ get ();
}
static member FabricationProductEntry : ForgeTypeId with get

Property Value

ForgeTypeId
See Also