TemporaryViewModes.RevealConstraints Property

TemporaryViewModesRevealConstraints Property

The current state of the RevealConstraints mode in the associated view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool RevealConstraints { get; set; }
Public Property RevealConstraints As Boolean
	Get
	Set
public:
property bool RevealConstraints {
	bool get ();
	void set (bool value);
}
member RevealConstraints : bool with get, set

Property Value

Boolean
Exceptions
ExceptionCondition
InvalidOperationException When setting this property: The RevealConstraints mode is either disabled or inapplicable in the associated view.
See Also