DuplicateTypeAction Enumeration

DuplicateTypeAction Enumeration

This enumerated type defines the action to be taken when there are types with the same name being pasted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum DuplicateTypeAction
Public Enumeration DuplicateTypeAction
public enum class DuplicateTypeAction
type DuplicateTypeAction
Members
Member nameValueDescription
Abort2 Cancel the paste operation.
UseDestinationTypes1 Proceed with the paste operation and use the types with the same name in the destination document.
See Also