ParameterTypeId.RbsPipeInnerDiamParam Property

ParameterTypeIdRbsPipeInnerDiamParam Property

"Inside Diameter"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RbsPipeInnerDiamParam { get; }
Public Shared ReadOnly Property RbsPipeInnerDiamParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RbsPipeInnerDiamParam {
	ForgeTypeId^ get ();
}
static member RbsPipeInnerDiamParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also