ParameterTypeId.AnalyticalLinkReleaseRotationY Property

ParameterTypeIdAnalyticalLinkReleaseRotationY Property

"Y Rotation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId AnalyticalLinkReleaseRotationY { get; }
Public Shared ReadOnly Property AnalyticalLinkReleaseRotationY As ForgeTypeId
	Get
public:
static property ForgeTypeId^ AnalyticalLinkReleaseRotationY {
	ForgeTypeId^ get ();
}
static member AnalyticalLinkReleaseRotationY : ForgeTypeId with get

Property Value

ForgeTypeId
See Also