ParameterTypeId.PlumbingFixturesWasteConnection Property

ParameterTypeIdPlumbingFixturesWasteConnection Property

"Waste Connection"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PlumbingFixturesWasteConnection { get; }
Public Shared ReadOnly Property PlumbingFixturesWasteConnection As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PlumbingFixturesWasteConnection {
	ForgeTypeId^ get ();
}
static member PlumbingFixturesWasteConnection : ForgeTypeId with get

Property Value

ForgeTypeId
See Also