ScheduleField.IsHidden Property

ScheduleFieldIsHidden Property

Indicates if the field is hidden in the schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsHidden { get; set; }
Public Property IsHidden As Boolean
	Get
	Set
public:
property bool IsHidden {
	bool get ();
	void set (bool value);
}
member IsHidden : bool with get, set

Property Value

Boolean
True if the field is hidden, false otherwise.
Remarks
A hidden field is not displayed in the schedule, but it can be used for filtering, sorting, grouping, and conditional formatting and can be referenced by Formula and Percentage fields.
See Also