BuiltInFailures.AutoRouteFailures.SpecifiedAnglesNotCompatibleWithLayoutWarning Property

BuiltInFailuresAutoRouteFailuresSpecifiedAnglesNotCompatibleWithLayoutWarning Property

The specified angles are not compatible with current layout.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId SpecifiedAnglesNotCompatibleWithLayoutWarning { get; }
Public Shared ReadOnly Property SpecifiedAnglesNotCompatibleWithLayoutWarning As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ SpecifiedAnglesNotCompatibleWithLayoutWarning {
	FailureDefinitionId^ get ();
}
static member SpecifiedAnglesNotCompatibleWithLayoutWarning : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also