ColorFillSchemeEntry.GetDoubleValue Method

ColorFillSchemeEntryGetDoubleValue Method

Gets the Double value stored within the entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double GetDoubleValue()
Public Function GetDoubleValue As Double
public:
double GetDoubleValue()
member GetDoubleValue : unit -> float 

Return Value

Double
The Double value contained in the entry.
Remarks
This method should only be used if the StorageType property reports the type of the entry as a Double.
See Also