ParameterTypeId.BoundaryLinearRestraintX Property

ParameterTypeIdBoundaryLinearRestraintX Property

"X Spring Modulus"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId BoundaryLinearRestraintX { get; }
Public Shared ReadOnly Property BoundaryLinearRestraintX As ForgeTypeId
	Get
public:
static property ForgeTypeId^ BoundaryLinearRestraintX {
	ForgeTypeId^ get ();
}
static member BoundaryLinearRestraintX : ForgeTypeId with get

Property Value

ForgeTypeId
See Also