Document.CanEnableCloudWorksharing Method

DocumentCanEnableCloudWorksharing Method

Checks if cloud worksharing can be enabled for the cloud model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanEnableCloudWorksharing()
Public Function CanEnableCloudWorksharing As Boolean
public:
bool CanEnableCloudWorksharing()
member CanEnableCloudWorksharing : unit -> bool 

Return Value

Boolean
True if cloud worksharing can be enabled in the document, which also means the current document is a single user cloud model, False otherwise.
See Also