ViewPlacementOnSheetStatus Enumeration

ViewPlacementOnSheetStatus Enumeration

Indicates whether the View is placed on a Sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum ViewPlacementOnSheetStatus
Public Enumeration ViewPlacementOnSheetStatus
public enum class ViewPlacementOnSheetStatus
type ViewPlacementOnSheetStatus
Members
Member nameValueDescription
CompletelyPlaced3 The View is completely placed on a Sheet.
NotApplicable0 The View cannot be placed on Sheet.
NotPlaced1 The View is not placed on a Sheet.
PartiallyPlaced2 The View is partially placed on a Sheet.
Remarks
Some Views can be placed on one or more Sheets completely or partially. For example, a Schedule divided in segments, and only some of them are placed on Sheets.
See Also