ReferencePoint.Visible Property

ReferencePointVisible Property

Whether the point is visible when the family is loaded into a project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool Visible { get; set; }
Public Property Visible As Boolean
	Get
	Set
public:
property bool Visible {
	bool get ();
	void set (bool value);
}
member Visible : bool with get, set

Property Value

Boolean
See Also