AssemblyInstance.Location Property

AssemblyInstanceLocation Property

This property is used to find the physical location of the assembly instance within project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public override Location Location { get; }
Public Overrides ReadOnly Property Location As Location
	Get
public:
virtual property Location^ Location {
	Location^ get () override;
}
abstract Location : Location with get
override Location : Location with get

Property Value

Location
Remarks
The Location property returns an object that can be used to find the location of an object within the project. Assembly instances return a point location object positioned at the center of the assembly instance.
See Also