ParameterTypeId.GenericDepth Property

ParameterTypeIdGenericDepth Property

"Depth"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId GenericDepth { get; }
Public Shared ReadOnly Property GenericDepth As ForgeTypeId
	Get
public:
static property ForgeTypeId^ GenericDepth {
	ForgeTypeId^ get ();
}
static member GenericDepth : ForgeTypeId with get

Property Value

ForgeTypeId
See Also