IndependentTag.GetTaggedLocalElements Method

IndependentTagGetTaggedLocalElements Method

Get the tagged local elements, if any. An Element will be provided for each subelement that is being referenced by the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ICollection<Element> GetTaggedLocalElements()
Public Function GetTaggedLocalElements As ICollection(Of Element)
public:
ICollection<Element^>^ GetTaggedLocalElements()
member GetTaggedLocalElements : unit -> ICollection<Element> 

Return Value

ICollectionElement
All tagged elements from the local document, or for orphan tags and tagged elements in linked documents.
See Also