RelinquishOptions.CheckedOutElements Property

RelinquishOptionsCheckedOutElements Property

True means all elements checked out by the current user should be relinquished. False means none of these are relinquished.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CheckedOutElements { get; set; }
Public Property CheckedOutElements As Boolean
	Get
	Set
public:
property bool CheckedOutElements {
	bool get ();
	void set (bool value);
}
member CheckedOutElements : bool with get, set

Property Value

Boolean
See Also