SpatialElementTag.IsOrphaned Property

SpatialElementTagIsOrphaned Property

Identifies if the tag is orphaned or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsOrphaned { get; }
Public ReadOnly Property IsOrphaned As Boolean
	Get
public:
property bool IsOrphaned {
	bool get ();
}
member IsOrphaned : bool with get

Property Value

Boolean
Remarks
The orphan tags are used to tag a spatial element in a link document, but the spatial element was deleted.
See Also