BuiltInFailures.SketchFailures.EndsNotOnCutFace Property

BuiltInFailuresSketchFailuresEndsNotOnCutFace Property

Ends of the sketched loop do not lie on the boundary of the face being modified.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId EndsNotOnCutFace { get; }
Public Shared ReadOnly Property EndsNotOnCutFace As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ EndsNotOnCutFace {
	FailureDefinitionId^ get ();
}
static member EndsNotOnCutFace : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also