ParameterTypeId.CurveDeterminesOrientation Property

ParameterTypeIdCurveDeterminesOrientation Property

"Determines Orientation"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId CurveDeterminesOrientation { get; }
Public Shared ReadOnly Property CurveDeterminesOrientation As ForgeTypeId
	Get
public:
static property ForgeTypeId^ CurveDeterminesOrientation {
	ForgeTypeId^ get ();
}
static member CurveDeterminesOrientation : ForgeTypeId with get

Property Value

ForgeTypeId
See Also