Revit 2025.3 API
MEPHidden |
The gap for the single hidden lines where segments cross.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double SingleLineGap { get; set; }
Public Property SingleLineGap As Double Get Set
public: property double SingleLineGap { double get (); void set (double value); }
member SingleLineGap : float with get, set
Property Value
Double
Exception | Condition |
---|---|
ArgumentException | When setting this property: The gap size must be between 0" and 3/4". |
See Also