ParameterTypeId.ProjectBuildingType Property

ParameterTypeIdProjectBuildingType Property

"Building Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ProjectBuildingType { get; }
Public Shared ReadOnly Property ProjectBuildingType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ProjectBuildingType {
	ForgeTypeId^ get ();
}
static member ProjectBuildingType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also