SunAndShadowSettings.ProjectLocationId Property

SunAndShadowSettingsProjectLocationId Property

Identifies the ProjectLocation element used by the SunAndShadowSettings element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId ProjectLocationId { get; }
Public ReadOnly Property ProjectLocationId As ElementId
	Get
public:
property ElementId^ ProjectLocationId {
	ElementId^ get ();
}
member ProjectLocationId : ElementId with get

Property Value

ElementId
See Also