ViewDisplayBackground.ImagePath Property

ViewDisplayBackgroundImagePath Property

The path to the image file when the type is 'Image'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string ImagePath { get; }
Public ReadOnly Property ImagePath As String
	Get
public:
property String^ ImagePath {
	String^ get ();
}
member ImagePath : string with get

Property Value

String
See Also