FabricArea.HostId Property

FabricAreaHostId Property

The id of the Host element for the fabric area.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId HostId { get; }
Public ReadOnly Property HostId As ElementId
	Get
public:
property ElementId^ HostId {
	ElementId^ get ();
}
member HostId : ElementId with get

Property Value

ElementId
See Also