ParameterTypeId.FamilyCurveAttachmentProportion Property

ParameterTypeIdFamilyCurveAttachmentProportion Property

"Attachment Point"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FamilyCurveAttachmentProportion { get; }
Public Shared ReadOnly Property FamilyCurveAttachmentProportion As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FamilyCurveAttachmentProportion {
	ForgeTypeId^ get ();
}
static member FamilyCurveAttachmentProportion : ForgeTypeId with get

Property Value

ForgeTypeId
See Also