ParameterTypeId.JoistSystemNumBeamsSameType Property

ParameterTypeIdJoistSystemNumBeamsSameType Property

"Num. of Beams With Same Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId JoistSystemNumBeamsSameType { get; }
Public Shared ReadOnly Property JoistSystemNumBeamsSameType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ JoistSystemNumBeamsSameType {
	ForgeTypeId^ get ();
}
static member JoistSystemNumBeamsSameType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also